Customer Message Replies Delayed
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted Apr 15, 2022 - 10:26 EDT
Update
Delayed and backed up messages have been resolved, though we continue to investigate that some messages are not displaying
Posted Apr 13, 2022 - 14:49 EDT
Update
Delayed and backed up messages have been resolved, though we continue to investigate previous days messages not displaying
Posted Apr 13, 2022 - 09:30 EDT
Monitoring
The delay is no longer occurring. We will continue to monitor.
Posted Apr 12, 2022 - 13:37 EDT
Identified
We've identified an issue with customer replies displaying in Inbox. New customer replies showing in Work and Mobile are delayed approximately 10mins, but will appear. We are activity working on a resolution.

Users are receiving email and SMS notifications as customers send messages.
Posted Apr 12, 2022 - 12:03 EDT
This incident affected: Notifications (Inbox).