SMS Verification Code Delay
Incident Report for Dispatch
Resolved
The delay in SMS notifications are back to normal operation expectations.
Posted about 1 year ago. Jul 12, 2017 - 21:35 EDT
Update
The delay in SMS notifications is slowly recovering. We're continuing to monitor the success of the recovery and will update again shortly.
Posted about 1 year ago. Jul 12, 2017 - 20:33 EDT
Monitoring
Our SMS provider has identified an issue and is working to provide a fix at this time. We'll update in two hours unless it's resolved earlier.
Posted about 1 year ago. Jul 12, 2017 - 18:24 EDT
Identified
We have identified an issue with the delivery of SMS verification codes. Users may not receive a new verification code in a timely manner - we're working to resolve the SMS delay.
Posted about 1 year ago. Jul 12, 2017 - 15:59 EDT