Insights Reporting in Manage Web Platform Unavailable
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 14:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 11:00 EST
Investigating
At the moment Insights Reporting in our Manage web platform is unavailable. We are actively working on a fix.
Posted Jan 16, 2020 - 09:33 EST
This incident affected: Dashboards and Reports.