Reporting Accessibility
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 14:23 EDT
Monitoring
The outage has been resolved and we will continue to monitor.
Posted Oct 04, 2023 - 13:46 EDT
Investigating
Our third party reporting provider is experiencing an outage which may impact reports in Dispatch Work and Manage. We are actively investigating the issue with the provider.
Posted Oct 04, 2023 - 13:29 EDT
This incident affected: Dashboards and Reports.