Attachment Uploads Partially Functional

Incident Report for Dispatch

Resolved

This incident has been resolved.
Posted Mar 06, 2020 - 13:12 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2020 - 11:52 EST

Update

We are continuing to investigate this issue.
Posted Mar 06, 2020 - 11:49 EST

Investigating

Users of our mobile apps and web platform may experience intermittent errors when attempting to upload attachments. Our engineers are actively investigating and are working to restore functionality back to normal operation.
Posted Mar 06, 2020 - 10:46 EST
This incident affected: Auxiliary APIs (Files API).