AWS Cloud Provider
Incident Report for Dispatch
Resolved
Services have returned to normal operation - the incident has been resolved.
Posted 5 months ago. May 03, 2019 - 14:35 EDT
Monitoring
Our Amazon Web Service (AWS) provider has acknowledged an incident impacting a subset of our customers and integrations. We're actively monitoring the degraded service and will provide an update as soon as available.
Posted 5 months ago. May 03, 2019 - 14:21 EDT
This incident affected: AWS.