Application Accessibility, Inability to View the Map
Incident Report for Dispatch
Resolved
All services have been restored. Users may need to refresh their web browser if the Map is still not loading.
Posted 3 days ago. Aug 15, 2019 - 13:04 EDT
Identified
Our Engineers are actively working on returning services to normal operation. While users may be able to access Web & Mobile apps, they may have challenges viewing the Map inside of the Web app at this time.
Posted 3 days ago. Aug 15, 2019 - 12:57 EDT
Investigating
Users may be experiencing issues logging in to or using our Web & Mobile apps. Our team is currently investigating in order to return access to normal operation.
Posted 3 days ago. Aug 15, 2019 - 12:46 EDT
This incident affected: Mobile Applications and Web Application.