SMS & Toll-Free Numbers
Incident Report for Dispatch
Resolved
The partial SMS deliverability issue has been resolved.
Posted 18 days ago. Sep 04, 2018 - 15:31 EDT
Update
SMS notifications appear to delivering though we're continuing to monitor before stating the issue has been resolved.
Posted 18 days ago. Sep 04, 2018 - 14:56 EDT
Monitoring
Some SMS notifications may be delayed due to a down-stream deliverability issue. We're monitoring the status of the delay and will provide an update soon.
Posted 18 days ago. Sep 04, 2018 - 14:44 EDT
This incident affected: Notifications (SMS).