Unable to status jobs
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted May 26, 2022 - 13:23 EDT
Monitoring
An issue with statusing jobs was identified in Work (Accept, Pause, Cancel, Complete), and has been resolved. If you are still experiencing this issue, a refresh of you screen will resolve it.

The issue is no longer occurring but we will continue to monitor.
Posted May 26, 2022 - 09:10 EDT
This incident affected: Web Application.