Issue loading reporting dashboards in Insights
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 02, 2017 - 17:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Nov 02, 2017 - 17:24 EDT
Investigating
Our third-party service for dashboard visualization is having issues with their system. Dashboards are currently unable to be loaded in Dispatch Insights.
Posted 7 months ago. Nov 02, 2017 - 17:19 EDT