Application Accessibility

Incident Report for Dispatch

Resolved

This incident has been resolved. Thank you for being patient.
Posted Sep 26, 2024 - 15:04 EDT

Monitoring

We are seeing accessibility improve and users should be able to login again. Thank you for being patient.
Posted Sep 26, 2024 - 12:48 EDT

Identified

The issue has been identified and users may start seeing access restored.
Posted Sep 26, 2024 - 12:25 EDT

Update

We are continuing to investigate this issue.
Posted Sep 26, 2024 - 11:50 EDT

Investigating

We are currently investigating an issue that is affecting access to our web and mobile platforms. We will share updates as we know more. Thank you for being patient.
Posted Sep 26, 2024 - 11:48 EDT
This incident affected: API Availability, Mobile Applications, and Web Application.