Cellular Partner Outage
Incident Report for Dispatch
Resolved
AT&T has restored wireless service to all their affected customers.
Posted Feb 22, 2024 - 15:32 EST
Monitoring
AT&T and other cellular carriers are experiencing an outage. Dispatch Notifications over SMS to customers and technicians are impacted. Push notifications to dispatchers and technicians may also be impacted. We are monitoring for updates and will provide more information as it becomes available.
Posted Feb 22, 2024 - 08:06 EST
This incident affected: Notifications (SMS).