Intermittent Data Processing

Incident Report for Dispatch

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 16:20 EST

Monitoring

We continue to process updates to the external systems, but many of the updates to external systems have been processed.
Posted Feb 19, 2025 - 15:04 EST

Identified

From 8pm EST Tuesday to 9:45am EST Wednesday Dispatch experiance an issue where updates to external systems were not processed. The data in Dispatch is correct.

We are working on resending updates to the external systems to bring everything inline.
Posted Feb 19, 2025 - 10:31 EST
This incident affected: Notifications (Email, SMS) and Integration Endpoints, Third Party Integrations.