Mobile App Access
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 16:46 EDT
Update
As of 10PM ET Monday, the applications are fully operational, but we continue to monitor the situation.
Posted Oct 18, 2022 - 10:34 EDT
Monitoring
We are beginning to see this issue recover but are continuing to monitor.
Posted Oct 17, 2022 - 18:53 EDT
Update
An issue affecting one of our vendors is causing the problems that we are seeing with mobile app access. We are working with the vendor to resolve this issue ASAP.
Posted Oct 17, 2022 - 17:56 EDT
Identified
The issue have been identified and we expect a resolution soon.
Posted Oct 17, 2022 - 17:39 EDT
Investigating
Users of our Dispatch Manager and Dispatch Field mobile apps may be experiencing issues with long wait times when attempting to sign in. We are actively investigating this issue and will provide an update soon.
Posted Oct 17, 2022 - 16:14 EDT
This incident affected: Mobile Applications.