SMS Notifications for Verizon carrier customers
Incident Report for Dispatch
Resolved
We've successfully made the necessary changes in order to circumvent Verizon's new message content requirements. We've escalated the issue with Verizon in order to get a better understanding of their new policies.
Posted about 1 month ago. Feb 15, 2019 - 13:35 EST
Identified
Our team has continued working on resolving the identified issue affecting Verizon carrier customers. While we don’t yet have a resolution ETA, this is a top priority for our team.
Posted about 1 month ago. Feb 15, 2019 - 11:16 EST
Monitoring
Our team has been working to resolve the deliverability of SMS notifications. We'll provide another update as soon as available.
Posted about 1 month ago. Feb 14, 2019 - 18:32 EST
Identified
Verizon carrier customers may have trouble receiving SMS notifications. Unfortunately, Verizon has decided to block some messages sent through Dispatch. We're continuing to monitor the situation.
Posted about 1 month ago. Feb 14, 2019 - 17:13 EST