SMS & Email Notification Delay
Incident Report for Dispatch
Resolved
All notification delays have been resolved, now operating as normal.
Posted 3 months ago. May 30, 2019 - 12:39 EDT
Monitoring
Notification delays are returning back to normal, expected operation. Upon full resolution, we'll provide the next update.
Posted 3 months ago. May 30, 2019 - 12:05 EDT
Identified
Progress has been made to resolve the notification delay. We haven't fully returned the system to normal operation yet - next update to come soon.
Posted 3 months ago. May 30, 2019 - 11:27 EDT
Investigating
We're actively investigating a delay in sending Email & SMS notifications across the system. At this time, notifications appear to be delayed by several minutes.
Posted 3 months ago. May 30, 2019 - 10:45 EDT
This incident affected: Notifications (Email, SMS).