User Accessibility, Application Responsiveness
Incident Report for Dispatch
Resolved
After continual monitoring, all accessibility and responsiveness is operating as normal.
Posted 3 months ago. Jun 03, 2019 - 17:27 EDT
Monitoring
Our team is now monitoring the stability of our applications - users should be back to normal operation.
Posted 3 months ago. Jun 03, 2019 - 16:57 EDT
Investigating
Users may be experiencing intermittent access or trouble performing actions. Our engineers are actively working on resolving the issue. We'll provide further updates as soon as available.
Posted 3 months ago. Jun 03, 2019 - 16:34 EDT
This incident affected: Web Application.