Application Accessibility
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 10:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2020 - 10:18 EDT
Investigating
Users may be experiencing issues accessing Web and Mobile applications across the platform. Our team is actively investigating - we'll provide an update shortly.
Posted Apr 30, 2020 - 10:06 EDT
This incident affected: Mobile Applications and Web Application.