Degraded Performance on Mobile Application
Incident Report for Dispatch
Resolved
We've identified the issue causing degraded performance as a server that needed to be re-provisioned. We've also swimlaned the resources to make it easier to isolate these failures in the future.
Posted about 1 year ago. Jul 12, 2017 - 15:55 EDT
Investigating
We're currently investigating some degraded performance with our legacy mobile application. Users may experience a delay in logging in or accessing the billing module directly.
Posted about 1 year ago. Jul 12, 2017 - 14:39 EDT