Application Accessibility
Incident Report for Dispatch
Resolved
Accessibility has been restored for all users as of a short time ago. We experienced a localized hardware failure that affected a portion of our user-base, that which has been restored to normal operation.
Posted 3 months ago. Aug 29, 2018 - 08:16 EDT
Investigating
A short time ago our team began investigating an accessibility issue seen by users on the Mobile and Web apps. We are working quickly to resolve the underlying issue and restore services back to normal.
Posted 3 months ago. Aug 29, 2018 - 07:46 EDT
This incident affected: Mobile Applications and Web Application.