Intermittent Data Processing
Incident Report for Dispatch
Resolved
This incident has been resolved. Thank you for your patience.
Posted Jun 13, 2023 - 19:04 EDT
Monitoring
The outage has been resolved and we will continue to monitor.
Posted Jun 13, 2023 - 18:31 EDT
Identified
AWS is recovering from their issue but there will be delays as backlogged data is processed. Performance will be impacted for a period of time. We expect recovery soon.
Posted Jun 13, 2023 - 18:21 EDT
Investigating
There's an AWS outage causing delays in processing data, including uploading photos, and Connect integrations. We are actively investigating the AWS issue.
Posted Jun 13, 2023 - 15:42 EDT
This incident affected: API Availability, Events API, Mobile Applications, Web Application, Integration Endpoints, Customer Portal, and Third Party Integrations.