Intermittent Accessibility
Incident Report for Dispatch
Resolved
The underlying issue has been resolved and all services have been restored. We've concluded this particular issue only affected a finite number of users for a short period of time.
Posted 2 months ago. Sep 13, 2018 - 09:47 EDT
Identified
There is currently an issue affecting users across applications. Our engineers are actively working on a fix to restore accessibility back to normal.
Posted 2 months ago. Sep 13, 2018 - 09:37 EDT
This incident affected: API Availability, Mobile Applications, and Web Application.