Mobile Application Intermittent Failures
Incident Report for Dispatch
Resolved
We've resolved the issue with our mobile application connections. One of our load balancer had a connectivity issue and was replaced.
Posted over 1 year ago. Jul 11, 2017 - 10:20 EDT
Investigating
We're currently experiencing some intermittent failures with connecting to our mobile application. We're currently investigating and will provide an update soon.
Posted over 1 year ago. Jul 11, 2017 - 10:01 EDT