Mobile Application and Billing Product
Incident Report for Dispatch
Resolved
The degraded service has been resolved and back to being fully operational.
Posted over 1 year ago. Jul 13, 2017 - 13:00 EDT
Monitoring
We're monitoring service improvements after identifying the cause of the degraded performance.
Posted over 1 year ago. Jul 13, 2017 - 12:42 EDT
Identified
We've identified the issue causing degraded performance. Our engineers are working to resolve the service interruption.
Posted over 1 year ago. Jul 13, 2017 - 12:39 EDT