Delays in Outbound Notifications / SMS, Email, Webhooks
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 16:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2019 - 14:01 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2019 - 13:26 EST
Investigating
At the moment there are delays that are affecting outbound notifications. Affected components include SMS, Email, and Webhooks. Our engineers are quickly working to restore back to normal operation.
Posted Dec 09, 2019 - 12:37 EST
This incident affected: Notifications (Email, Router, SMS).