SMS Notifications for Access Codes for login purposes and job/appointment status notifications have resumed. Messaging via Inbox/Communicate has also been restored and we are continue to monitor.
Posted Jul 23, 2025 - 10:11 EDT
Update
SMS Notifications for Access Codes for login purposes and job/appointment status notifications have resumed. Messaging via Inbox/Communicate is still affected.
Posted Jul 22, 2025 - 17:09 EDT
Monitoring
We are beginning to see SMS notifications resume and are continuing to monitor. Messaging via Inbox/Communicate is still affected. Access Codes for login purposes and job/appointment status notifications are resuming.
Posted Jul 22, 2025 - 12:26 EDT
Update
We are continuing to work on a resolution. Thank you for your continued patience.
Posted Jul 22, 2025 - 09:19 EDT
Update
We are continuing to work on a resolution. Thank you for being patient.
Posted Jul 21, 2025 - 16:40 EDT
Update
This issue is still ongoing and we are continuing to work on a resolution. Thank you for being patient.
Posted Jul 21, 2025 - 13:42 EDT
Identified
We are currently working on an issue related to our SMS notifications not being sent. This is actively being worked on and we will provide an update shortly.
Posted Jul 21, 2025 - 10:30 EDT
This incident affected: Mobile Applications, Web Application and Notifications (SMS, Inbox).