SMS Notification Delay
Incident Report for Dispatch
Resolved
We've monitored and confirmed a full resolution of the SMS notification delay.
Posted 17 days ago. Sep 05, 2018 - 12:50 EDT
Update
We're continuing to watch the delay of SMS notifications - it appears delays are sporadic currently. As updates are available, we'll be sure to share them here.
Posted 17 days ago. Sep 05, 2018 - 12:17 EDT
Identified
Our downstream partner is experiencing delays in delivering SMS notifications We've identified the issue and will update again soon.
Posted 17 days ago. Sep 05, 2018 - 11:33 EDT
This incident affected: Notifications (SMS).