SMS & Email Notification Delay
Incident Report for Dispatch
Resolved
All SMS & Email notifications are sending normally!
Posted about 1 month ago. Apr 22, 2019 - 15:39 EDT
Monitoring
Notifications delays are returning to normal operation. We'll continue monitoring closely until delays are resolved.
Posted about 1 month ago. Apr 22, 2019 - 15:35 EDT
Investigating
A short time ago our team began investigating delays with SMS & Email notifications reaching users and customers. We'll provide an update shortly as our Engineers get closer to resolving the issue.
Posted about 1 month ago. Apr 22, 2019 - 15:29 EDT
This incident affected: Notifications (Email, SMS).