T-Mobile Network Customers
Incident Report for Dispatch
Resolved
Recent updates are showing SMS notifications being delivered as expected to network customers.
Posted 3 months ago. Jan 31, 2019 - 14:09 EST
Update
There has been no change to the status of the network's deliverability - we're continuing to monitor.
Posted 3 months ago. Jan 31, 2019 - 13:58 EST
Update
There has been no change to the status of the network's deliverability - we're continuing to monitor.
Posted 3 months ago. Jan 31, 2019 - 12:46 EST
Update
The network continues to show degraded services - we'll provide the next update within 30 minutes.
Posted 3 months ago. Jan 31, 2019 - 12:13 EST
Monitoring
We're continuing to keep a close eye on the deliverability issue. Notifications are attempting to be sent to recipients as expected, unfortunately the issue is downstream directly with the network.
Posted 3 months ago. Jan 31, 2019 - 11:39 EST
Identified
We've identified a partial service interruption affecting T-Mobile Network customers from receiving SMS notifications. This affects carriers using the T-Mobile Network, such as Metro PCS.
Posted 3 months ago. Jan 31, 2019 - 11:01 EST