Search functionality impacted
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted 4 months ago. May 14, 2018 - 16:16 EDT
Identified
Searching functionality for jobs that came into our system during the weekend is currently in a degraded state. The issue has been identified and it's in the process of being resolved.
Posted 4 months ago. May 14, 2018 - 13:31 EDT