Photo Uploads Partially Functional
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 20:23 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 03, 2019 - 19:35 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 03, 2019 - 18:00 EST
Identified
Users of our mobile apps and desktop platform may experience intermittent errors when attempting to upload photos or capture a signature on a billing document in the mobile apps. Our engineers have identified the root problem and are quickly working to restore back to normal operation.
Posted Dec 03, 2019 - 16:39 EST
This incident affected: Auxiliary APIs (Files API).