Degraded performance on mobile and desktop applications
Incident Report for Dispatch
Resolved
All users should still be experiencing operations as normal since our last update.
Posted 5 months ago. May 21, 2018 - 21:59 EDT
Monitoring
Our Engineers have isolated the issue and have operations back to normal. We'll continue monitoring to ensure you can use applications as expected.
Posted 5 months ago. May 21, 2018 - 21:19 EDT
Update
Our Engineers continue to investigate the on-going issue affecting users in the applications. There has not been a clear identifier yet but we'll provide an update as soon as we've identified the underlying cause.
Posted 5 months ago. May 21, 2018 - 20:58 EDT
Update
Our Engineers have been diligently working to isolate and resolve the degraded performance across applications. We will provide another update as soon as possible.
Posted 5 months ago. May 21, 2018 - 19:27 EDT
Investigating
We're seeing an increase in api activity which is causing slow response times across the board.
Posted 5 months ago. May 21, 2018 - 17:38 EDT