Adding/Viewing Photos and Signatures
Incident Report for Dispatch
Resolved
All services have been restored to their normal operation. This includes uploading & viewing photos, capturing customer signatures, and sending of Estimates & Invoices across both mobile & web applications.
Posted 8 days ago. Sep 14, 2018 - 10:48 EDT
Identified
The underlying issue has been identified quickly after it started. Sending Invoices and Estimates may also be affected temporarily as the resolution is addressed.
Posted 8 days ago. Sep 14, 2018 - 10:42 EDT
Investigating
We picked up on an issue affecting the ability to upload and view photos along with customer signatures on billing documents. You can expect the next update within 30 minutes.
Posted 8 days ago. Sep 14, 2018 - 10:16 EDT
This incident affected: Auxiliary APIs (Files API).