Degraded performance on mobile applications
Incident Report for Dispatch
Resolved
One of the load balancing component we utilize to manage traffic across our multiple regions had a hardware failure.
Our automatic remediation mechanism deployed an instance of the application on a separate hardware platform and fixed the issue.
Posted 5 months ago. Jan 03, 2018 - 14:22 EST
Investigating
We're currently investigating reports of performance degradation in load times within our Work and mobile applications.
Posted 5 months ago. Jan 03, 2018 - 13:46 EST