Email notification delay
Incident Report for Dispatch
Resolved
Our queued emails notifications have caught up and sending as expected.
Posted 3 months ago. May 29, 2018 - 15:38 EDT
Monitoring
We've identified the delay and are working to resolve as soon as possible.
Posted 3 months ago. May 29, 2018 - 15:21 EDT
Investigating
Our team is investigating a delay in email notifications and are working on a resolution. We'll provide an update as soon as we are able to identify the root cause.
Posted 3 months ago. May 29, 2018 - 14:47 EDT