SMS Notifications for AT&T carrier customers
Incident Report for Dispatch
Resolved
Final steps have been completed to mitigate SMS notifications failing to be delivered to AT&T carrier customers.
Posted about 1 month ago. Jun 15, 2018 - 15:26 EDT
Update
Steps have been made towards getting around the deliverability issues for AT&T carrier customers. We'll continue to update as progress is made.
Posted about 1 month ago. Jun 15, 2018 - 15:07 EDT
Monitoring
Our team is keeping a close eye on the deliverability issue for AT&T carrier customers while developing a resolution within our control.
Posted about 1 month ago. Jun 15, 2018 - 14:12 EDT
Identified
We've identified a potential problem delivering SMS notifications to some AT&T carrier customers. Our team is working with our SMS delivery partner to determine a resolution.
Posted about 1 month ago. Jun 15, 2018 - 13:24 EDT
This incident affected: Notifications (SMS).