SMS & Email Notification Delay
Incident Report for Dispatch
Resolved
All notifications continue to be delivered as expected for the past 60+ minutes.
Posted 3 months ago. Oct 02, 2018 - 17:28 EDT
Monitoring
Over the last 15 minutes we've seen SMS & Email notification sent time back to normal, sent within a few seconds. We're continuing to monitor to be sure all systems are operating as expected.
Posted 3 months ago. Oct 02, 2018 - 16:39 EDT
Update
Notifications are still slightly delayed though we're continuing to work towards a resolution.
Posted 3 months ago. Oct 02, 2018 - 16:09 EDT
Identified
We've identified a delay with our notifications and are working towards a quick resolution. Our team is working on resolving the underlying cause of the delay to restore services to normal operation. We'll be updating you again shortly.
Posted 3 months ago. Oct 02, 2018 - 15:35 EDT
This incident affected: Notifications (Email, SMS).