Adding/Viewing Photos and Signatures
Incident Report for Dispatch
Resolved
Services have been restored for uploading photos, viewing photos, and capturing customer signatures.
Posted 8 days ago. Sep 14, 2018 - 13:03 EDT
Investigating
A few minutes ago we began experiencing an issue affecting the ability to upload and view photos along with capturing customer signatures on billing documents. As we work through the issue, we'll provide an update within the next 30 minutes.
Posted 8 days ago. Sep 14, 2018 - 12:45 EDT
This incident affected: Auxiliary APIs (Files API).