Delay in outgoing notifications
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted over 1 year ago. May 11, 2017 - 18:28 EDT
Monitoring
Server and networking issues have been resolved and notifications are being processed. Delay is down to approximately 5 minutes.
Posted over 1 year ago. May 11, 2017 - 18:07 EDT
Identified
We are currently experiencing a 10 minute delay in outgoing notifications (SMS, emails, webhooks). Our team is working on replacing a problematic server.
Posted over 1 year ago. May 11, 2017 - 16:57 EDT