AWS (Amazon) Server Outage
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 28, 2017 - 19:46 EST
Update
All issues seem to be resolved. We're continuing to monitor the status of the situation. We appreciate your patience.
Posted over 1 year ago. Feb 28, 2017 - 17:23 EST
Update
We are currently experiencing slowness in notifications due to the national Amazon Web Server outage. The services that Dispatch and many others use to process our SMS messages are currently working to resolve issues on their end as well. As a result of this some SMS messages may not be sent in a timely manner.
Posted over 1 year ago. Feb 28, 2017 - 16:04 EST
Monitoring
Dispatch users are able to use the application comfortably. The only identified issue remaining is that photos and logos in the application will not load for users. This is caused by the underlying Amazon issue, and will be resolved as soon as Amazon's servers are back up and running.
Posted over 1 year ago. Feb 28, 2017 - 14:35 EST
Identified
Amazon's servers are down and are affecting Dispatch's performance in the Work application.

*Note that this is a front-end issue only. There is no worry of data loss or a Dispatch system-wide failure

We apologize for the inconvenience, and will update as we get more information.
Posted over 1 year ago. Feb 28, 2017 - 13:39 EST