Uploading Large Files (Photos/Images)
Incident Report for Dispatch
Resolved
Users should be able to upload photos/images as expected. This appears to have impacted a very small number of end-users.
Posted 10 months ago. Sep 14, 2018 - 16:29 EDT
Identified
We've picked up on an issue specifically around uploading/adding photos or files where they are substantially large compared to the majority of files. Actively, our engineers are debugging the problem to restore file uploading to normal.
Posted 10 months ago. Sep 14, 2018 - 16:15 EDT
This incident affected: Auxiliary APIs (Files API).