SMS & Email Notification Delay
Incident Report for Dispatch
Resolved
SMS & Email notifications are back to normal operation.
Posted 3 months ago. Sep 25, 2018 - 12:54 EDT
Identified
Our team has noticed a slight delay in sending SMS & Email notifications. We're working to address the underlying cause of the delay and will provide an update shortly.
Posted 3 months ago. Sep 25, 2018 - 12:47 EDT
This incident affected: Notifications (Email, SMS).