Delay in Notifications
Incident Report for Dispatch
Resolved
The delays with notifications have been resolved.
Posted 11 days ago. Aug 06, 2018 - 16:32 EDT
Investigating
There's currently a delay in sending notifications to users and end-customers by several minutes. As we discover and resolve the causes behind the delay, we'll provide updates.
Posted 11 days ago. Aug 06, 2018 - 16:19 EDT
This incident affected: Notifications (Email, SMS).