Delay in outgoing notifications
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted about 1 year ago. May 12, 2017 - 12:27 EDT
Monitoring
Server and networking issues have been resolved and notifications are being processed. Delay is down to approximately 5 minutes.
Posted about 1 year ago. May 12, 2017 - 12:17 EDT
Identified
We are currently experiencing a 10 minute delay in outgoing notifications (SMS, emails, webhooks). Our team is working on replacing a problematic server.
Posted about 1 year ago. May 12, 2017 - 10:49 EDT