Inbound and Outbound messaging for T-Mobile delayed
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 05, 2017 - 11:42 EST
Monitoring
Our messaging provider is reporting deliverability issues with mobile carrier T-Mobile;
we are engaged with their technical teams and monitoring the situation.
Posted 10 months ago. Dec 05, 2017 - 11:06 EST