API Slowness
Incident Report for Dispatch
Resolved
This issue has been resolved. All systems are now fully operational.
Posted about 1 year ago. Feb 27, 2017 - 12:49 EST
Investigating
We are currently experiencing slowness in our API, affecting some users of our desktop and mobile applications. We are actively working on a solution and will update shortly.
Posted about 1 year ago. Feb 27, 2017 - 10:59 EST