SMS Notifications for AT&T carrier customers
Incident Report for Dispatch
Resolved
We have completed a process to resolve the issue resulting in AT&T carrier customers unable to receive some notifications. Going forward, we'll continue working through some additional changes to reduce the chance of AT&T blocking notifications.
Posted about 1 month ago. Jun 18, 2018 - 12:14 EDT
Update
We're continuing to monitor and make progress in alleviating the problem behind our SMS notifications to AT&T carrier customers from getting blocked.
Posted about 1 month ago. Jun 18, 2018 - 10:41 EDT
Monitoring
AT&T carrier customers may have trouble receiving SMS notifications. Unfortunately, AT&T has decided to block some messages sent through Dispatch. We're continuing to monitor the situation.
Posted about 1 month ago. Jun 18, 2018 - 09:37 EDT
This incident affected: Notifications (SMS).