Major database issues across multiple availability regions
Incident Report for Dispatch
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 08, 2018 - 12:24 EST
Monitoring
We've identified and continue to monitor our database performance after the incident; as of now, all applications are fully operational.
Posted 4 months ago. Jan 08, 2018 - 11:56 EST
Investigating
We're currently investigating multiple database failures affecting our mobile and desktop apps across multiple availability regions.
Posted 4 months ago. Jan 08, 2018 - 11:28 EST