QuickBooks Online Integration Degraded
Incident Report for Dispatch
Resolved
The QuickBooks Online integration is running as normal - they might be a few minute delay for syncing customers a billing documents over the next 15 minutes.
Posted 3 months ago. Jul 31, 2018 - 12:55 EDT
Identified
We've identified a degraded performance of our integration with QuickBooks Online. Our team has been working on resolving the underlying issue in order to bring the integration to normal operation.
Posted 3 months ago. Jul 31, 2018 - 12:40 EDT