API Time Out Errors
Incident Report for Dispatch
Resolved
The error caused by the API has been resolved. We apologize for any inconvenience this may have caused.
Posted over 1 year ago. Jun 05, 2017 - 12:14 EDT
Investigating
We are investigating an issue in our API that serves users an error when they attempt to login. We are investigating this issue and will update when it has been identified.
Posted over 1 year ago. Jun 05, 2017 - 12:02 EDT